Gentoo Linux Security Advisory 202012-22 – A buffer overflow in HAProxy might allow an attacker to execute arbitrary code. Versions less than 2.1.4 are affected.

Leave a comment