CVE-2021-21502

Dell PowerScale OneFS versions 8.1.0 – 9.1.0 contain a “use of SSH key past account expiration” vulnerability. A user on the network with the ISI_PRIV_AUTH_SSH RBAC privilege that has an expired account may potentially exploit this vulnerability, giving them access to the same things they had before account expiration. This may by a high privileged account and hence Dell recommends customers upgrade at the earliest opportunity.

Leave a comment