CVE-2020-26817

SAP 3D Visual Enterprise Viewer, version – 9, allows an user to open manipulated HPGL file received from untrusted sources which results in crashing of the application and becoming temporarily unavailable until the user restarts the application, this is caused due to Improper Input Validation.

Leave a comment